"Specified cast is not valid" after upgrading mydraw to version 2.2


Author
Message
Per Boe
Per Boe
posted 2 Years Ago
Problem
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 0, Visits: 12
Error message "Specified cast is not valid" is displayed when I try to start mydraw version 2.2 after upgrading mydraw from version 2.1.

I have tried to remove and reinstall mydraw v2.2 but I still see the error message when I try to start mydraw.

Anyone else with similar problem after upgrading mydraw from v2.1 to v2.2 on macos?


Edited 2 Years Ago by Per Boe
Problem
Per Boe
Per Boe
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 0, Visits: 12
Per Boe - 5/5/2018
Error message "Specified cast is not valid" is displayed when I try to start mydraw version 2.2 after upgrading mydraw from version 2.1.

I have tried to remove and reinstall mydraw v2.2 but I still see the error message when I try to start mydraw.

Anyone else with similar problem after upgrading mydraw from v2.1 to v2.2 on macos?


Solved after upgrading from v2.2.0 to v2.2.1
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search