Phantom connector jumps


Author
Message
Steven W Falces
Steven W Falces
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 15, Visits: 47
Some of my connectors are "jumping" over items that do not exist.
Even after moving the connector, the jumps persist.
Even after moving the connector and all items nearby, then dragging a selection marquee to capture any "invisible" items to delete them (none get selected) in the first place , then moving the connector back into place, the phantom jumps persist.

Attachments
MyDraw-PhantomJumps.png (365 views, 64.00 KB)
Moderator
Moderator
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Moderators
Posts: 28, Visits: 178
Hi,
Can you please save the drawing to NDX file and send it to use for review?

Steven W Falces
Steven W Falces
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 15, Visits: 47
Moderator - 7/23/2019
Hi,
Can you please save the drawing to NDX file and send it to use for review?

Sorry for the long response time (I thought I had already posted a reply like this).
The file's attached. This forum doesn't allow me to insert .NDX files, so I added a .TXT extension to the attachment - rename it by removing the .txt

Attachments
MyDraw_PhantomJumps.ndx.txt (271 views, 36.00 KB)
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search